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Abstract

This protocol outlines a method for quantifying the density of Symbiodiniaceae cells in Scleractinian coral

samples which have been previously ground into a homogenous paste consisting of aragonite skeleton, coral host

tissue and endosymbiotic Symbiodiniaceae cells. There are four parts to quantifying Symbiodiniaceae cell density

from ground corals: 1) grind and sub-sample the coral and store at -80 °C until ready to extract, 2) separate

Symbiodiniaceae cells from the coral skeleton, 3) image Symbiodiniaceae fluorescence using Countess™ II FL

Automated Cell Counter, and 4) quantify cells using the software ImageJ. Note: a CY5 EVOS™ light cube is

required for this method. For instructions on installing the CY5 EVOS™ light cube to your Countess™ II FL Cell

Counter, see page 40 of the Countess™ II FL Cell Counter user manual.

This method was originally developed by Rowan McLachlan in February 2020. Claire Juracka assisted Rowan

McLachlan by conducting tests to compare this method to the traditional method using a hemocytometer and

microscope. The traditional cell counting method has been reported in several publications by Grottoli's team

(e.g., Rodrigues & Grottoli 2007). This protocol was written by Rowan McLachlan with the guidance of Dr. Andréa

Grottoli at The Ohio State University.

Rodrigues LJ & Grottoli AG (2007). Energy reserves and metabolism as indicators of coral recovery from bleaching.

Limnology and Oceanography.
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Materials

LEGEND
1 for Grinding of Coral Fragments
2 for Separating Symbiodiniaceae Cells and Coral Skeleton
3 for Imaging Symbiodiniaceae Cells 
4 for Quantifying Cells Using ImageJ

Reusable materials:

Mortar and pestle 1

Plastic spatula 1

Metal spatula 1,2

Glass graduated cylinder 2

500 ml glass beakers 2

Dropper bulb 2

Test tube rack 2

1000 μl capacity pipette 2

200 μl capacity pipette 2

20 μl capacity pipette 3

Countess™ white slide carrier 3

Countess™ II FL Reusable Slides (one is necessary, two is optional for maximum efficiency) 3

Coverslips 3

Laboratory squirt bottle 3

Disposable materials:

Aluminum weighing pan 1

15 ml polypropylene centrifuge tubes 1

50 ml polypropylene centrifuge tube (two per sample) 1

Weighing paper 2

Glass Pasteur pipets 2

200 – 1000 µl pipette tips 2

20 - 200 µl pipette tips 2

2 - 20 µl pipette tips 3

Cotton swabs 3

Kimwipes™ 3

Equipment:

-80 °C freezer 1
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Weighing balance accurate to 4 decimal places 1,2

Vortex 2,3

Centrifuge 2

Refridgerator 2

Countess™ II FL Automated Cell Counter and EVOS™ Cy™5 Light Cube 3

USB (for use with Countess™ II FL Automated Cell Counter) 3

Computer mouse (for use with Countess™ II FL Automated Cell Counter) 3

Chemicals:

Instant Ocean® Sea Salt (or sodium chloride powder) 2

Buffered Formalin (10%) 2

Software: 

Microsoft Excel 4

ImageJ 4

Troubleshooting

Safety warnings

Lab Safety

This procedure uses hazardous chemicals:

Read the MSDS forms for Formalin before starting this procedure.

Use powder-free nitrile exam gloves throughout the procedure.

Wear a lab coat and safety glasses throughout the procedure.

Dispose of all chemical waste in appropriately labeled containers.
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Preparation of ground coral samples

1 Grind coral fragments. Grind frozen coral fragments into a homogeneous paste using a

chilled mortar and pestle, or within an ice-bath. Attempt to grind the paste into as fine a

consistency as possible to get evenly fine skeletal grains. 

2 Weigh and partition ground coral paste. Place a pre-baked aluminum weighing pan on

the balance and tear (i.e. zero). Remove the pan, and using a plastic spatula, transfer all

the ground coral material from the mortar into the pan. Place the pan on the balance and

record the total wet weight of the ground coral fragment (grams). Using a metal spatula,

measure ~ 0.5 g of wet paste from the pan into a pre-labeled 15 ml polypropylene

centrifuge tube. Record the exact weight of the paste removed as the wet weight of

subsample. Return the 15 ml tube to the -80 °C freezer as soon as possible for storage

until you are ready for the next step. The remaining ground coral material in the pan not

allocated for Symbiodiniaceae enumeration can be transferred to a separate 50 ml

centrifuge tube and archived in a -80 °C freezer for other future analyses.

Separate Symbiodiniaceae from coral skeleton

3 Prepare salt water. Using a glass graduated cylinder, dispense 250 ml of Milli-Q water

into a glass beaker. Using weighing paper and a balance, weigh 9 g of Instant Ocean sea

salt (or sodium chloride powder) and add to the glass beaker. Using a clean metal

spatula, stir the beaker until all salt had dissolved. 

4 Defrost coral samples. Remove subsamples (0.5 g of ground coral material in 15 ml

centrifuge tubes, henceforth referred to as “tube A”) from -80 °C freezer, and place in

room-temperature tap water bath (Fig. 1A). Leave for ~ 3 minutes, or until fully defrosted

(Fig. 1B).

Fig. 1. Image of (A) water bath for defrosting ground coral samples in tube A, and (B) 
close-up image of tube A after defrosting.
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5 First seawater dilution & separation. Using a glass Pasteur pipet and dropper bulb, add

saltwater to tube A, up until the 4 ml mark (Fig. 2A). Cap and vortex tube for 30 seconds

(Fig. 2B). Make sure that any ground coral material that is spread up the inner walls of

tube A is dislodged during the 30-second vortex procedure. A clean spatula can be used

to scrape the inner walls of the tube if need be. Shaking the tube by hand can also help,

just make sure the cap is on tightly. Centrifuge for 10 minutes at 4000 rpm.

Carefully remove tube A's from the centrifuge and place them in a test tube rack. The

supernatant in tube A should now be clear (Fig. 2 C) and ground material in it will have

separated into two layers, with the pale skeleton at the base and the dark-colored

Symbiodiniaceae cells on top (Fig. 2 D). Depending on the type of centrifuge used (i.e.

fixed angle vs. swing bucket), the Symbiodiniaceae layer may spread at an angle up the

inner walls of the centrifuge tube (Fig. 2D). 

Remove the cap from the second, pre-labeled 15 ml centrifuge tube, henceforth referred

to as “tube B” (Fig. 2E). Note: labeling of tube B can occur during the 10 minute

centrifuge period, or prepared before-hand. Using a glass Pasteur pipet, carefully

transfer the supernatant and the non-skeleton layer (Symbiodiniaceae) from tube A into

tube B (Fig. 2F). Tube A should now only contain the skeleton layer (Fig. 2G). Do not

throw Pasteur pipets away yet - they can be stored in tube B, and reused during the 

second separation step (Fig 2H). 
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Fig. 2. Photos showing the appearance of (A) tube A after adding seawater to 4ml mark, 
(B) tube A after 30-second vortex, (C) tube A after10 min centrifuge, (D) tube A tissue
layer separation close-up, (E) pre-labeled tube B, (F) tube B with supernatant and
Symbiodiniaceae, (G) tube A with skeleton layer only, (H) storage of Pasteur pipets from
the first separation to be used during the second separation.

6 Second seawater dilution & separation. Using a glass Pasteur pipet and dropper bulb,

add more salt water to tube A's, up until the 4 ml mark (Fig. 3A). Cap and vortex tube for

30 seconds (Fig. 3B). Centrifuge for 5 minutes at 4000 rpm.
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Carefully remove tube A's from the centrifuge and place them in a test tube rack. The

supernatant in tube A should now be very clear and coral tissue and endosymbiont

layers should be much thinner compared to the first separation step (Fig. 3C). 

Using the same glass Pasteur pipet used in step # 4, carefully transfer the supernatant

and thin tissue layer from tube A into to tube B. Tube A and the skeletal remains (Fig. 3D)

can now be discarded. 

Note: depending on the make, model, and condition of centrifuge used, a third dilution

and separation step may be necessary to ensure that all Symbiodiniaceae cells are

separated from the skeleton. This was tested using Hawiiaian coral samples, and it was

found that two dilutions and separations retrieved all Symbiodiniaceae cells. Tube B

should now contain ~ 8 ml of supernatant, with coral tissue and a Symbiodiniaceae layer

at the base (Fig. 3E)

Fig. 3. Photos showing the appearance of (A) tube A after adding seawater to 4ml mark
during the second seawater dilution, (B) tube A after 30-second vortex, (C) tube A after 5
min centrifuge, (D) tube A after second separation with only skeleton remaining, (E) tube B
with ~ 8 ml of supernatant and Symbiodiniaceae, (F) tube B after vortex, (G) tube B after 5
min centrifuge, (H) tube B after supernatant has been removed, and Symbiodiniaceae
have been resuspended in 1000 µL seawater and 200 µL formalin. 

7 Resuspension. Cap and vortex tube B for 30 seconds (Fig. 3F). Centrifuge for 5 minutes

at 4000 rpm. Following this, carefully remove tube B's from centrifuge and place in a test

tube rack. Tube B should now have a clear supernatant, and a defined coral

Symbiodiniaceae layer (Fig. 3G). Using a glass Pasteur pipet, remove all liquid
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supernatant from tube B, and dispose into the waste beaker. Be careful not to disturb the

Symbiodiniaceae layer. Ensure all liquid has been removed. Using a 1000 µL capacity

pipet and clean tips per sample, add exactly 1000 µL of saltwater to tube B. Next, using a

200 µL capacity pipet and clean tips per sample, add exactly 200 µL of 10% formalin to

tube B (Fig. 3 H). Place tube B's in a refrigerator for storage until you are ready to go to

the next step. Preferably count cells on the same day as samples were prepared,

however, within two weeks is acceptable if samples are kept refrigerated in the dark. 

Imaging Symbiodiniaceae using Countess™ II FL Cell Counter

8 Loading the Reusable Slide. Remove the white slide carrier (Fig. 3A) from the

Countess™, and remove the Countess™ II FL Reusable Slide (Fig. 4B) from its box (Fig.

4C). Place a coverslip on the counting chamber of the Countess™ II FL Reusable Slide

(Fig. 4D), making sure the coverslip is clean and free of grease. Vortex tube B for 30

seconds, wait 5 seconds and then using a 20 µL capacity pipet and clean tips per

sample, remove 10 µL of the concentrated Symbiodiniaceae solution. Gently pipet the 10

µL sample into inlet “side A”, allowing capillary action to draw the solution into the

counting chamber (Fig. 4E, F). A properly loaded counting chamber should have a thin,

even film of fluid under the coverslip. Cap and vortex tube B again for 30 seconds, wait 5

seconds, and then remove another 10 µL. Load the Reusable Slide inlet “side B”.
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Fig. 4. Equipment required for viewing Symbiodiniaceae cells in Countess™ (A) white slide
carrier, (B) Countess™ II FL Reusable Slide, (C) Reusable Slide box, (D) coverslip
positioned above inlet A and B on the Reusable Slide, and (E) carefully loading inlet A with
10 µL of the resuspended coral sample, (F) using one hand to steady the pipet whilst
loading the slide inlet can be helpful.

9 Insert Reusable Slide into Countess™. Switch on Countess™using the switch on the

back-right side of the instrument, and wait until Insert Slide appears on the screen. After

both inlets of the Reusable Slide have been loaded, carefully place the loaded slide into

the white slide carrier (Fig. 5A). Insert the white slide carrier and Reusable Slide

assembly into the slide port (Fig. 5B), and gently push into the instrument until it "clicks"

into place (Fig. 5C). 
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Fig. 5. Loading samples into the Countess™ (A) insert the loaded Reusable Slide into the
white slide carrier, (B) insert the white  slide carrier into assembly port on the front of
Countess™ II FL cell counter, (C) gently push into the instrument until it “clicks” into place. 

10 Adjust the brightness and capture the fluorescence image. After inserting the slide,

wait a few seconds to allow Countess™ to autofocus. The initial image on the screen is

the Brightfield image (Fig. 6A). Change the Light Source to CY5 by selecting the red

circle in the upper right corner (Fig. 6A). On the fluorescent image screen (Fig. 6B), click 

Adjust. A side panel will appear on the right (Fig. 6C). Use the sliding scale to adjust the

brightness so that cells are distinguishable from the background noise and click the 

Done button in the lower right corner (Fig. 6C). The appropriate brightness level will vary

depending upon the coral species, the total number of cells in the sample, etc. Note: For 

Porites compressa, Porites lobata and Montipora capitata, between 30-60% brightness

was sufficient. 

Click the Zoom button in the lower-left corner (Fig. 6 C), and move the sliding scale

upwards to zoom to the maximum value (400%). Next, click the Focus button, located to

the right of the zoom button (Fig. 6C), and adjust the focus until the cells on the screen

are more spherical in shape. Note: the Countess™ tends to over-focus by ~20 units (e.g.

autofocus = 2250, but 2230 is better). 
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After adjusting the brightness, zoom, and focus, ensure the CY5 box is checked with a

tick in the Collect Channels section on the right-side panel (Fig. 6D). Click the Capture 

button in the lower right corner (Fig. 6D). The screen will display "Waiting for cell count

to finish…". Wait for ~ 20 seconds. 

Fig. 6. Countess™ screen display showing (A) the brightfield image after inserting the
Reusable Slide. Click the red circle in the upper right corner to switch to the (B) 
fluorescent image. Click Adjust and use the (C) side panel on the right to adjust the
brightness (30-60%) and buttons on the lower left to adjust the zoom (400%) and focus
before clicking Done. On the (D) final screen, check the “collect channels CY5” box before
clicking Capture.

11 Save the image. When the counting is complete, the Results screen will appear.

However, the Countess™ algorithm does not accurately count the Symbiodiniaceae when

prepared from ground coral samples (Fig 7). This may be because the Symbiodiniaceae

cells are at the lower end of the size spectrum that the Countess™ can measure and

because the background coral host tissue particulates (i.e. noise) are similarly sized (Fig.

7). 
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Instead, accurate and precise cell enumeration can be achieved by capturing the

Countess™ fluorescent images, exporting files to a computer, and counting the cells

using ImageJ software (described below). The difference between a) Countess™

algorithm values, b) ImageJ algorithm values, and c) hand-counted values using a

hemocytometer and light microscope were tested during a pilot study (Fig. 8). It was

determined that ImageJ derived concentrations did not differ from the hand-counting

method, and that the Countess™algorithm values over-estimated the number of cells and

was more variable due to the erroneous counting of background coral host tissue

particulates (Fig. 8). 

Fig. 7. Results screen display indicated which particles were counted using the
Countess™algorithm.
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A second advantage to combining Countess™ images with ImageJ for quantification is

that the Countess™ Reusable Slide volume is 0.4 µL compared to standard

hemocytometers which are only 0.1 µL volume. Therefore, replicate samples quantified

with the Countess™ are larger, and thus are more representative of the true number of

Symbiodiniaceae cells in the sample than those quantified by hand using a conventional

hemocytometer.

Ensure a USB is inserted into a port of the Countess™ II FL cell counter. Click Save in the

bottom right of the Results screen (Fig. 9A). Click the File Name box in the upper left

corner of the Save screen (Fig. 9B). Edit the name of the sample using the keypad and

click Enter (Fig. 9C). Using the dropdown menus, adjust the Result, Images, and Report 

file types to PNG (Fig. 9D). Two tips are worth noting: 1) PNG is markedly quicker to save

than PDF files, and 2) data automatically saves as .csv file type. The saving process

takes ~ 40 seconds. During this time, it is recommended to start loading a second

Countess™ II FL Reusable Slide with the next sample to increase efficiency.

Fig. 8. Results of a pilot study comparing the mean (± SD) number of Symbiodiniaceae

cells (ml-1) quantified using the Countess™ algorithm, ImageJ algorithm, and by hand
using a hemocytometer and light microscope.
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Fig. 9. Countess™ screen display showing (A) the location of Save button on the Results
screen, (B) the File Name box to click to change file ID, (C) the keyboard screen for editing
sample name, (D) the drop-down menus to change the file type to which data will be
saved on USB, (E) and the location of final Save button on Save screen.

12 Rotate Reusable Slide. To remove the slide, push the slide gently into the instrument

until it "clicks" and a spring pushes the slide out. Rotate the Reusable Slide in the white

slide carrier so that side B is ready to be read. Re-insert slide carrier into the Countess™,

and repeat the instructions described in steps 9-11. 

13 Clean Reusable Slide. Between samples, rinse the glass slide and coverslip of the

Countess™ II FL Reusable Slide with Milli-Q water from a squirt bottle, gently rub with a

cotton swab, rinse again, and then dry using Kimwipes™ laboratory tissues.

14 Conduct four replicates per coral sample. Load a second Reusable Slide (sides A and

B) with the same coral sample using the methods described in step 8. Proceed to image

both sides A and B using the instructions described in steps 9-11. When four fluorescent

images have been saved to the USB, you can move on to the next coral sample. The
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number of cells quantified in each of these four images using ImageJ will later be

averaged.

15 Export files to a computer using a USB.

Analyzing Fluorescent Cell Images using ImageJ

16 Download ImageJ. ImageJ can be downloaded for free from the NIH website: 

https://imagej.nih.gov/ij/download.html.

17 Open file. Open the CY5 fluorescence image you saved in step 11 in ImageJ (Fig. 10).

Fig. 10. Fluorescent image of Symbiodiniaceae cells captured by the Countess™ and
opened in the software ImageJ.

18 Convert to greyscale. Convert the fluorescent image to 8-bit greyscale (Fig. 11).
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Fig. 11. Convert the original fluorescent images into 8-bit greyscale using the Image >
Type > 8-bit  menu options.

19 Subtract background. Click Subtract Background (Fig. 12). This removes the smooth

continuous background from the image and makes the cells more visible.
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Fig. 12. Subtract background noise using the Process > Subtract Background menu
options.

20 Set the Rolling ball radius to 500 (Fig. 13). Note: This is an arbitrary number that was

decided upon after playing around with images in the software for a while. It seemed to

subtract enough of the noise, whilst not affecting cell enumeration. 
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Fig. 13. Set the Rolling ball radius value to 500.

21 Adjust the threshold. Thresholding is a technique for dividing an image into two (or

more) classes of pixels, which are typically called "foreground" and "background."

Adjust the threshold to the desired level to optimize cell visualization in the foreground

(Fig. 14).
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Fig. 14. Adjust the noise threshold using the Image > Adjust> Threshold menu options.

22 Examples of different threshold values in ImageJ, adjusted using the top sliding scale to

a threshold value of 10 (Fig. 15) and a threshold value of 30 (Fig. 16). Note: the higher the

threshold value, the more noise will be removed from the image. However, if the

threshold value is too high, there is also the risk of losing cells from the image.
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Fig. 15: In this image,  the threshold value is set (using the top sliding scale) to 10. Notice
how much more background noise is remaining compared to Fig 14.

protocols.io | https://dx.doi.org/10.17504/protocols.io.bdc5i2y6 March 17, 2020 22/29

https://www.protocols.io/
https://www.protocols.io/
https://dx.doi.org/10.17504/protocols.io.bdc5i2y6


Fig. 16. in this image, the threshold value is set to 30. Notice how much less background
noise is remaining compared to Fig. 13.

23 Convert to mask. Click Convert to Mask (Fig. 17). This step converts images to black and

white images based on the current threshold settings.
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Fig. 17. Convert image to mask using the Process > Binary > Convert to Mask menu
options.

24 Differentiate adjacent cells. Apply Watershed (Fig. 18). In this step, ImageJ places a

one-pixel wide line in between any cells which are side by side, that ImageJ thinks

should be two cells (Fig. 19). 
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Fig. 18. Apply watershed to the image using the Process > Binary > Watershed menu
options.

Fig. 19. A magnified portion of Fig. 16 after the Watershed has been applied showing the
1-pixel width line placed between adjacent cells.

25 Analyze cells. Click Analyze particles to count the number of cells in the image (Fig. 20).
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Fig. 20. Analyze the particles using the Analyze > Analyze Particles menu options.

26 Select the size of cell to count. Set particle parameters to analyze using the Size

(pixel^2) box (Fig. 21). A 10 - 1000 range is suitable for Hawaiian coral samples, but may

need to be adjusted for other sample types. In order to double-check what has been

counted, select “Outlines” from the Show drop-down menu. You can also select to

exclude cells that are on the edge of the inlet chamber from being counted. Click OK.
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Fig. 21. Set particle parameters to analyze by typing a number range in the Size (pixel^2) 
box. Select Outlines from the Show dropdown options and check the Exclude on edges 
box, before clicking OK.

27 Confirm what the ImageJ algorithm has counted. After clicking OK,  two new windows

will open: (1) the outlines window and (2) the results window (Fig. 22). Double-check

what the ImageJ algorithm has counted by zooming in to the same spot on the 8-bit

image and outlines image (Fig. 23). To scroll in, click on the image window, then hold Ctrl

+ Scroll with the mouse.
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Fig. 22. The middle window shows the outlines of cells that Image J has counted. The
window on the right is the results window, and the number at the bottom of that list is the
number of cells counted. In this case, there were 1472 cells.

Fig. 23. By zooming into the top left corner of the 8-bit image (left window) and the top
left corner of the cell outlines image (right window) you can visually check exactly which
cells have been counted. 

28 Calculate Symbiodinium cell quantity in tube B. Average the cell count values of the

four replicates per coral sample to obtain the Average # cells. Use Equation 1 to calculate

the total number of Symbiodiniaceae cell present in tube B:

Total # cells in tube B = (Average # cells ÷ 0.4 µL) x 1200 µL        (Equation 1)

where the Countess™ Reusable Slide volume is  0.4 µL and the total volume cells were

resuspended in is 1200 µL (1000µL saltwater + 200 µL of Formalin).
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29 Calculate the surface area of the subsample. Quantification of the coral surface area is

out the scope of this protocol, as there are several methods (foil-wrap, wax-dip, 3d-

scan, etc.). This protocol assumes the operator already knows the surface area of the

whole coral fragment that was ground into a homogenous paste at the start of this

protocol. The surface area (SA) of the subsample used for Symbiodiniaceae enumeration

is calculated using the following equation:

SA subsample (cm
2) = 

(wet weight of subsample (g) ÷ total wet weight of the ground coral fragment (g)) x SA 

whole colony (cm
2)

30 Standardize cell density to the surface area. The  number of Symbiodiniaceae cells (#

cells) is standardized to surface area (cm2) using the following equation:

Symbiodiniaceae density (# cells / cm2) = Total # cells in tube B ÷ SA subsample (cm
2)
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