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Abstract

Here we describe the standardised protocol used by the Canadian Airborne Biodiversity Observatory (CABO) to

measure leaf spectral reflectance and transmittance, using an integrating sphere fitted to a portable full-range

field spectroradiometer, for the special case where an individual leaf is too small and/or too narrow to entirely

cover the reflectance or transmission port of the integrating sphere. Briefly, three arrays of mature, healthy and

sunlit leaves from a canopy plant are arranged on a custom sample mount, and are then used for measurements

of adaxial reflectance and transmittance. Reflectance measurements are referenced to a calibrated Spectralon®

disk and corrected for stray light. Our leaf spectroscopy protocol is an adaptation of that of Noda et al. (2013) to

the SVC DC-R/T sphere, and also builds from protocols by the Carnegie Airborne Observatory and the SVC

integrating sphere user manual.
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Guidelines

Handling Spectralon®

Do not touch Spectralon® (e.g. sphere interior, reference disks, plugs) with your fingers.

Do not use canned air to remove dust on the Spectralon® disk; canned air contains chemicals that can alter

Spectralon®'s optical properties.

Do not attempt to clean Spectralon® in the field, other than blowing surface dust only on the Spectralon®

reference disk or sphere plugs using the Canless Air Duster System; cleaning Spectralon® requires a special

procedure that should only done in the lab.

Equipment

Spectra Vista Corporation HR-1024i full-range (350-2500 nm) field spectroradiometer

Spectra Vista Corporation 3-inch Spectralon® DC-R/T Sphere

Semi-rugged laptop or PDA running the SVC Scan software

Canless Air Duster System O2 Hurricane (never use canned air) to remove dust from the surface of the

Spectralon® reference disk

Plastic containers with lids to temporarily store leaf arrays during measurements (optional)

Consumables

Nitrile gloves for handling leaves

Whatman No. 2 filter paper (110 mm diameter)

Acetate sheets (to make thin plastic sample mounts)

Manila file folders (to make thin cardbboard sample platforms)

Scotch™ Magic Tape

Materials

MATERIALS

Manila File Folders Staples Catalog #116723

Write-On Transparency Film Staples Catalog #954144

Whatman™ Qualitative Filter Paper: Grade 2 Circles (110 mm diameter) Fisher Scientific Catalog #09-810E

Scotch™ Magic Tape Staples Catalog #14172

Troubleshooting

Safety warnings

The lamp of the integrating sphere can get very hot and should handled from its slotted base to avoid

burns.
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Before start

Consult the user manual of the spectroradiometer and the integrating sphere to set up the instrument.

The instrument should be set up in the shade, sheltered as much as possible from the elements.

All canopy plants selected for measurements should have already been tagged, identified, and georeferenced

before spectroscopy measurements start.

The spectroscopist should be positionned as close as possible to the sampled plants to minimise time from

collection to measurement.

The spectroscopist should be in a confortable position and have enough room around the instrument to spread

leaf samples around without the risk of mixing up individual leaves during handling.

Mature, fully-developped, healthy-looking leaves from the sunlit (>3 h per day of direct sunlight) portion of

the canopy are selected for spectral measurements from the bulk leaf sample (often one of a few branches).

Leaves should be collected from the uppermost surface of the branch (i.e. receiving the most direct sunlight).
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Instrument Set-Up

1 Install the integrating sphere onto the spectroradiometer.

Note

Follow the SVC integrating sphere manual p. 6-16. 

2 Position the lamp over the sphere primary light entrance port.

Note

Make sure lamp is secured in locked position.

Safety information

The lamp can get very hot. Grab it by the slotted heat shield.

3 Power the spectroradiometer on and warm up for >15 min.

00:15:00 Spectroradiometer warm-up period

4 Power the integrating sphere lamp and warm up for >5 min.
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00:05:00 Integrating sphere warm-up period

5 Screw the tethered light trap on the transmission port sample holder.

Note

The light trap can stay on the sample holder for the entire measurement session.

6 Check lamp alignment.

Note

Use a thin piece of paper at the exit of the reflectance sample port (empty port) the to
ensure the light beam under-fills and is centered in the reflectance port. If it is not, then
proceed to lamp alignment as described in the SVC integrating sphere user manual, p. 29-
32.

Software Set-Up

7 Ensure that the spectroradiometer is connected to the computer via Bluetooth.

Note

The default Bluetooth password for SVC HR-1024i spectroradiometers is hr1024i.

8 Launch SVC Scan.

9 Select auto-save mode using File > Data Options > Auto Save.
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10 Select File > New to create a new working folder in your shared 'spectra' Google

Drive CABO folder.

Note

If you do not yet have a shared Google Drive folder for your project, contact the CABO data
manager to create one (etienne.laliberte@umontreal.ca or 
jeremy.goimard@umontreal.ca).

Your shared CABO Google Drive folder should be named YYYYstarted-YourLastName-
Degree-University, e.g. 2018-Girard-MSc-UdeM.

11 Create a new folder named YYYY-MM-DD-SiteID-SpectroradiometerSerialNumber 

(without spaces) within that 'spectra' folder, and keep the default file base name (= 

grMMDDYY).
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Note

The base file name is the prefix for all files that will be saved within that folder. In auto-
save mode, each file will be added an incremental step, e.g., gr053018_0000.sig, 
gr053018_0001.sig, etc.

12 Go to Control > Setup Instrument... to connect the spectroradiometer.

Note

Different instruments may be configured under different virtual COM ports.

13 1. Choose the RAW DN optic

2. Select 5 sec scan time

3. Select Auto Integration

4. Ensure the date and time are correct

5. Check Integration Scales Raw DN Data
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14 In Control > Overlap / Matching Settings:

1. Select Preserve Overlapped Detector Data

2. Select Matching Type > None

Review Protocol Summary Diagram
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15 Review the document summarising the different sphere configurations (A−I), and the

scans that need to be recorded in each configuration.

spectrosmallleaves-4.pdf

Prepare Sample Mounts and Holders

16 Build a few sample mounts from thin plastic (e.g. acetate sheets).

Note

The sample mount is made of a thin plastic sheet with a square window that is larger than
the edge of the sample port lip (e.g. 2.5 cm × 2.5 cm).

Note

Fig. 3a from Noda et al. (2013). https://doi.org/10.1111/pce.12100

17 Build a few sample platforms from thin cardboard (e.g. file folders).
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Note

The sample platform is made of cardboard and will eventually attach to the integrating
sphere to create a flat surface.

Note

Fig. 3c from Noda et al. (2013). https://doi.org/10.1111/pce.12100

Prepare Leaf Arrays

18 Fix leaves onto the sample mount with tape to make leaf array #1.

Note

Fig. 3b from Noda et al. (2013). https://doi.org/10.1111/pce.12100

Note

Try to position as much leaf material as possible in the center of the port where the
intensity of the light beam will be highest.

Leaves should be separated by about 1 mm to avoid multiple scattering among them.

If leaves are shorter than the sample mount hole (i.e. <2.5 cm long), fix leaves by their
petiole with tape in one (or two) rows.

19 Fix leaves onto the sample mount with tape to make leaf array #2.
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Note

Try to position as much leaf material as possible in the center of the port where the
intensity of the light beam will be highest.

Leaves should be separated by about 1 mm to avoid multiple scattering among them.

If leaves are shorter than the sample mount hole (i.e. <2.5 cm long), fix leaves by their
petiole with tape in one (or two) rows.

20 Fix leaves onto the sample mount with tape to make leaf array #3.

Note

Try to position as much leaf material as possible in the center of the port where the
intensity of the light beam will be highest.

Leaves should be separated by about 1 mm to avoid multiple scattering among them.

If leaves are shorter than the sample mount hole (i.e. <2.5 cm long), fix leaves by their
petiole with tape in one (or two) rows.

21 Fix sample mount holding leaf array #1 onto the sample platform with tape.

Note

The sample mount holding the leaf array should be sandwiched between the two sides of
the cardboard sample platform.

22 Fix sample mount holding leaf array #2 onto the sample platform with tape.

Note

The sample mount holding the leaf array should be sandwiched between the two sides of
the cardboard sample platform.

23 Fix sample mount holding leaf array #3 onto the sample platform with tape.

Note

The sample mount holding the leaf array should be sandwiched between the two sides of
the cardboard sample platform.
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Configuration A: Reflectance Mode, Leaf Array, Reference

24 Screw the tethered light trap on the reflectance port sample holder.

Note

The light trap can stay on the sample holder for the entire measurement session.

25 Place the tethered calibrated Spectralon® reflectance standard over the reflectance

port.

Note

Place the standard over the reflectance port so that the light beam shines directly on its
reflective surface (= facing inside of the sphere).

26 Position leaf array #1 over the transmission port so that the adaxial (upper) surfaces

of the leaves face into the sphere.

27 Collect a 'Reference Scan' in this configuration.
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Note

This corresponds to the reference radiance in reflectance mode for the leaf array (Rref,a).

The reference data will be automatically saved in all successive target scan files until a
new 'Reference Scan' is made.

28 Collect a 'Target Scan' in the same configuration and save the file.

Configuration B: Reflectance Mode, Leaf Array + Paper, Reference

29 Place a filter paper directly behind the sample platform holding leaf array #1.

Note

The leaf array #1 should remain in the same position.
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30 Collect a 'Target Scan' in this configuration and save the file.

Note

This corresponds to the reference radiance for the leaf array + paper in reflectance mode
(Rref,ap).

Configuration C: Reflectance Mode, Paper, Reference

31 Carefully remove the sample platform holding leaf array #1 from the transmission port.

Note

The filter paper should remain in the same position.

32 Collect a 'Target Scan' in this configuration and save the file.
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Note

This corresponds to the reference radiance for the filter paper in reflectance mode
(Rref,p).

Configuration D: Reflectance Mode, Stray light

33 Remove the filter paper from the transmission port sample holder.

34 Remove the tethered calibrated Spectralon® reflectance standard from the

reflectance port.
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35 Place the tethered calibrated Spectralon® reflectance standard

over the transmission port.

36 Collect a 'Target Scan' in this configuration and save the file.
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Note

This corresponds to the stray light radiance in reflectance mode (Rstr).

Configuration E: Reflectance Mode, Paper, Target

37 Place the filter paper over the reflectance port.

Note

Focus the measurements on the same area of the paper used in previous measurements.

38 Collect a 'Target Scan' in this configuration and save the file.
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Note

This corresponds to the target radiance of the filter paper in reflectance mode (Rtar,p).

Configuration F: Reflectance Mode, Leaf Array #1 + Paper, Target

39 Position the sample platform containing leaf array #1 in front the filter paper

over the reflectance port with the adaxial (upper) surfaces of the leaves face into the

sphere.

40 Collect a 'Target Scan' in this configuration and save the file.

Note

This corresponds to the target radiance of leaf array #1 + paper in reflectance mode
(Rtar,ap,1).
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Configuration G: Reflectance Mode, Leaf Array #1, Target

41 Remove the filter paper from the reflectance port.

Note

The sample platform holding leaf array #1 should remain in the same position.

42 Collect a 'Target Scan' in this configuration and save the file.

Note

This corresponds to the target radiance of leaf array #1 in reflectance mode (Rtar,a,1).

Configuration F: Reflectance Mode, Leaf Array #2 + Paper, Target
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43 Carefully replace leaf array #1 by leaf array #2.

44 Place the filter paper directly behind leaf array #2 over the reflectance port.

45 Collect a 'Target Scan' in this configuration and save the file.

Note

This corresponds to the target radiance of leaf array #2 + paper in reflectance mode
(Rtar,ap,2).

Configuration G: Reflectance Mode, Leaf Array #2, Target
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46 Remove the filter paper from the reflectance port.

Note

The sample platform holding leaf array #2 should remain in the same position.

47 Collect a 'Target Scan' in this configuration and save the file.

Note

This corresponds to the target radiance of leaf array #2 in reflectance mode (Rtar,a,2).

Configuration F: Reflectance Mode, Leaf Array #3 + Paper, Target
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48 Carefully replace leaf array #2 by leaf array #3.

49 Place the filter paper directly behind leaf array #3 over the reflectance port.

50 Collect a 'Target Scan' in this configuration and save the file.

Note

This corresponds to the target radiance of leaf array #3 + paper in reflectance mode
(Rtar,ap,3).

Configuration G: Reflectance Mode, Leaf Array #3, Target

51 Remove the filter paper from the reflectance port.
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Note

The sample platform holding leaf array #3 should remain in the same position.

52 Collect a 'Target Scan' in this configuration and save the file.

Note

This corresponds to the target radiance of leaf array #3 in reflectance mode (Rtar,a,3).

Configuration A: Reflectance Mode, Leaf Array, Reference

53 Remove leaf array #3 from the reflectance port.
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54 Place the tethered calibrated Spectralon® reflectance standard over the reflectance

port.

Note

Place the standard over the reflectance port so that the light beam shines directly on its
reflective surface (= facing inside of the sphere).

55 Position leaf array #1 over the transmission port so that the adaxial (upper) surfaces

of the leaves face into the sphere.

56 Collect a 'Target Scan' in this configuration and save the file.
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Note

This second reference radiance measurement is only used to assess system stability in
reflectance mode.

Configuration H: Transmittance Mode, Reference

57 Remove leaf array #1 from the transmission port.

58 Position the sample platform containing leaf array #1 over the reflectance port with

the abaxial (lower) surface of the leaves facing into the sphere.

59 Remove the tethered calibrated Spectralon® reflectance standard from the sphere 

transmission port.
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60 Remove the light trap from the transmission port sample holder.

61 Position the lamp over the sphere transmission port.

Note

Make sure lamp is secured in locked position.

Safety information

The lamp can get very hot. Grab it by the slotted heat shield.

62 Install the Spectralon® plug over the primary light port.

Note

Ensure that the curved plug is placed the correct way to match the curvature of the
sphere.

63 Collect a 'Reference Scan' in this configuration.
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Note

This corresponds to the reference radiance in transmittance mode for the leaf array (Tref).

The reference data will be automatically saved in all successive target scan files until a
new 'Reference Scan' is made.

64 Collect a 'Target Scan' in this configuration and save the file.

Configuration I: Transmittance Mode, Target

65 Carefully remove leaf array #1 from the reflectance port.
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66 Gently pull lamp and transmission port sample holder away from the sphere.

Safety information

The lamp can get very hot. Grab it by the slotted heat shield.

67 Place the sample platform holding leaf array #1 over the transmission port with

the abaxial (lower) surfaces of the leaves facing into the sphere.

68 Release the transmission sample holder and move lamp back to its locked position.

69 Collect a 'Target Scan' under this configuration and save the file.
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Note

This corresponds to the target radiance in transmittance mode for leaf array #1 (Ttar,1).

70 Carefully replace leaf array #1 by leaf array #2.

71 Collect a 'Target Scan' under this configuration and save the file.
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Note

This corresponds to the target radiance in transmittance mode for leaf array #2 (Ttar,2).

72 Carefully replace leaf array #2 by leaf array #3.

73 Collect a 'Target Scan' for leaf array #3 in this configuration and save the file.

Note

This corresponds to the target radiance in transmittance mode for leaf array #3 (Ttar,3).

Configuration H: Transmittance Mode, Reference

74 Remove leaf array #3 from the transmission sample port holder.

75 Position the sample platform containing leaf array #1 over the reflectance port with

the abaxial (lower) surface of the leaves facing into the sphere.

76 Collect a 'Target Scan' in this configuration and save the file.

protocols.io | https://dx.doi.org/10.17504/protocols.io.qp7dvrn June 4, 2018 32/35

https://www.protocols.io/
https://www.protocols.io/
https://dx.doi.org/10.17504/protocols.io.qp7dvrn


Note

This second reference radiance is only used to assess system stability in transmittance
mode.

Calculating Absolute Adaxial Reflectance of Leaf Array

77 The equation (Noda et al. 2013; eqn. 9) for adaxial reflectance of leaf array i, ρa,i is

ρa,i = [(Rtar,a,i − Rstr) ÷ (Rref,a − Rstr)] × ρref × [1 ÷ (1 − Gr,i)]          

where
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Rtar,a,i is the target radiance of leaf array i (adaxial side) in reflectance mode,

Rref,a is the reference radiance used for all leaf arrays in reflectance mode,

Rstr is the stray light radiance in reflectance mode,

ρref is the absolute reflectance of the calibrated Spectralon® reflectance standard, and

Gr,i is the gap fraction in reflectance mode for leaf array i, which is calculated at 400

nm  (Noda et al. 2013; eqn. 13) by

Gr,i = [ ( (Rtar,ap,i − Rstr) ÷ (Rref,ap − Rstr) ) − ( (Rtar,a,i − Rstr) ÷ (Rref,a − Rstr) ) ] × ( ρref 

÷ ρp)

where

Rtar,ap,i is the target radiance of leaf array i + filter paper in reflectance mode,

Rref,ap is the reference radiance used for all leaf arrays + filter paper in reflectance

mode, and

ρp is the absolute reflectance of the filter paper, which is calculated (Noda et al. 2013;

eqn. 3) by

ρp = [(Rtar,p − Rstr) ÷ (Rref,p − Rstr)] × ρref

where

Rtar,p is the target radiance of the filter paper in reflectance mode, and

Rref,p is the reference radiance of the filter paper in reflectance mode.

Calculating Absolute Adaxial Transmittance of Leaf Array

78 The equation for adaxial transmittance of leaf array i, τa,i is

(modified from eqn. 15 of Noda et al. 2013 for the SVC sphere)

τa,i = [ (Ttar,i  ÷ Tref) − Gt,i ] × [ 1 ÷ (1 − Gt,i) ]

where

Ttar,i is the target radiance of leaf array i in transmittance mode,

Tref is the reference radiance used for all leaf arrays in transmittance mode, 
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Gt,i is the gap fraction in transmittance mode for leaf array i, which is calculated at 400

nm (since τa,i = 0 at that wavelength) by

Gt,i = Ttar,i ÷ Tref
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