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Abstract

Here we describe the standardised protocol used by the Canadian Airborne Biodiversity Observatory (CABO) to

measure leaf spectral reflectance and transmittance, using the Spectra Vista Corporation (SVC) DC-

R/T Integrating Sphere fitted to a portable full-range SVC HR-1024i field spectroradiometer. This standard version

of our protocol describes the common case where an individual leaf is large enough to entirely cover the

reflectance or transmission port of the integrating sphere. Briefly, six mature, healthy-looking and sunlit leaves

from a canopy plant are selected for measurements of adaxial reflectance and transmittance. Reflectance

measurements are referenced to a calibrated Spectralon® disk and corrected for stray light. Our leaf spectroscopy

protocol builds from that of the Carnegie Airborne Observatory.
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Guidelines

Handling Spectralon®

Do not touch Spectralon® (e.g. sphere interior, reference disks, plugs) with your fingers.

Do not use canned air to remove dust on the Spectralon® disk; canned air contains chemicals that can alter

Spectralon®'s optical properties.

Do not attempt to clean Spectralon® in the field, other than blowing surface dust only on the Spectralon®

reference disk or sphere plugs using the Canless Air Duster System; cleaning Spectralon® requires a special

procedure that should only done in the lab.

Equipment

Spectra Vista Corporation HR-1024i full-range (350-2500 nm) field spectroradiometer

Spectra Vista Corporation 3-inch Spectralon® DC-R/T Sphere

Semi-rugged laptop or PDA running the SVC Scan software

Canless Air Duster System O2 Hurricane (never use canned air) to remove dust from the surface of the

Spectralon® reference disk

Plastic containers with lids to temporarily store leaf samples during measurements (optional)

Consumables

Nitrile gloves for handling leaves

Troubleshooting

Safety warnings

The lamp of the integrating sphere can get very hot and should handled from its slotted base to avoid

burns.
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Before start

Consult the user manual of the spectroradiometer and the integrating sphere to set up the instrument.

The instrument should be set up in the shade, sheltered as much as possible from the elements (definitely not

exposed to rain).

All canopy plants selected for measurements should have already been tagged, identified, and georeferenced

before spectroscopy measurements start.

The spectroscopist should be positionned as close as possible to the sampled plants to minimise time from

collection to measurement.

The spectroscopist should be in a confortable position and have enough room around the instrument to spread

leaf samples around without the risk of mixing up individual leaves during handling.

Six mature, fully-developped, healthy-looking leaves from the sunlit (>3 h per day of direct sunlight) portion

of the canopy are selected for spectral measurements from the bulk leaf sample (often one of a few

branches). Leaves should be collected from the uppermost surface of the branch (i.e. receiving the most direct

sunlight),

Leaves should be stored in a sealed, clear plastic bag (breathe into the bag before sealing it) and brought

immediately to the spectroscopist for measurements.
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Instrument Set-Up

1 Install the integrating sphere onto the spectroradiometer.

Note

Follow the SVC integrating sphere manual p. 6-16.

2 Power the spectroradiometer and warm up for >15 min.

00:15:00 Spectroradiometer warm-up period

Note

Record the time of day when the spectroradiometer was started.

3 Power the integrating sphere lamp and warm up for >5 min.

00:05:00 Integrating sphere warm-up period

Software Set-Up

4 Ensure that the spectroradiometer is connected to the computer via Bluetooth.

Note

The default Bluetooth password for SVC HR-1024i spectroradiometers is hr1024i.

5 Launch SVC Scan.
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6 Select auto-save mode using File > Data Options > Auto Save.

7 Select File > New to create a new working folder in your shared 'spectra' Google Drive

CABO folder.

Note

If you do not yet have a shared Google Drive folder for your project, contact the CABO data
manager to create one (etienne.laliberte@umontreal.ca or 
jeremy.goimard@umontreal.ca).

Note

Your shared CABO Google Drive folder should be named YYYYstarted-YourLastName-
Degree-University, e.g. 2018-Girard-MSc-UdeM.

8 Create a new folder named YYYY-MM-DD-SiteID-SpectroradiometerSerialNumber 

(without spaces) within that 'spectra' folder, and keep the default file base name (= 

grMMDDYY).
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Note

The base file name is the prefix for all files that will be saved within that folder. In auto-
save mode, each file will be added an incremental step, e.g., gr053018_0000.sig, 
gr053018_0001.sig, etc.

9 Go to Control > Setup Instrument... to connect the spectroradiometer.

Note

Different instruments may be configured under different virtual COM ports.

10 1. Choose the RAW DN optic
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2. Select 5 sec scan time

3. Select Auto Integration

4. Ensure the date and time are correct

5. Check Integration Scales Raw DN Data
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11 In Control > Overlap / Matching Settings:

1. Select Preserve Overlapped Detector Data

2. Select Matching Type > None
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Review Protocol Summary Diagram

12 Review the document summarising the different sphere configurations (A−E), and the

scans that need to be recorded in each configuration.

spectrostandard-5.pdf

Configuration A: Reflectance Mode, Reference

13 Position the lamp over the sphere primary light entrance port.

Note

Make sure lamp is secured in locked position.

Safety information

The lamp can get very hot. Grab it by the slotted heat shield.

14 Check lamp alignment.

Note

Use a thin piece of paper at the exit of the reflectance sample port (empty port) the to
ensure the light beam under-fills and is centered in the reflectance port. If it is not, then
proceed to lamp alignment as described in the SVC integrating sphere user manual, p. 29-
32.
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15 Screw the tethered light trap on the reflectance port sample holder.

Note

The light trap can stay on the sample holder for the entire measurement session.

16 Screw the untethered light trap on the transmission port sample holder.

Note

The light trap can stay on the sample holder for all measurements made in reflectance
mode (configurations A−C).

17 Place the tethered calibrated Spectralon® reflectance standard over the reflectance

port.
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Note

Place the standard over the reflectance port so that the light beam shines directly on its
reflective surface (i.e facing into the sphere).

18 Position leaf #1 over the transmission port with its adaxial (upper) surface facing

into the sphere.

Note

Position the leaf so that the amount of leaf and vein material over the port is roughly
proportional to the area of leaf and vein found throughout the leaf, while avoiding the large
midrib vein. Position the leaf so that it is approximately halfway between the mid-rib vein
and the leaf margin, and halfway between the tip and the base of the leaf lamina.

19 Collect a 'Reference Scan' in this configuration.

protocols.io | https://dx.doi.org/10.17504/protocols.io.p8pdrvn June 4, 2018 13/34

https://www.protocols.io/
https://www.protocols.io/
https://dx.doi.org/10.17504/protocols.io.p8pdrvn


Note

This corresponds to the reference radiance in reflectance mode (Rref). The reference

data will be automatically saved in all successive target scan files until a new 'Reference
Scan' is made.

20 Collect a 'Target Scan' in this configuration and save the file.

Note

This reference 'target' scan, immediately collected after the reference, should give relative
reflectance around 1 (+ noise) for all wavelengths. It is saved in a separate file to facilitate
post-processing of spectra.

Configuration B: Reflectance Mode, Stray light
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21 Carefully remove leaf #1 from the transmission port sample holder.

22 Remove the tethered calibrated Spectralon® reflectance standard from the

reflectance port.

23 Place the tethered calibrated Spectralon® reflectance standard

over the transmission port sample holder.

24 Collect a 'Target Scan' in this configuration and save the file.
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Note

This corresponds to the stray light radiance in reflectance mode (Rstr).

Configuration C: Reflectance Mode, Target

25 Position leaf #1 over the reflectance port with its adaxial (upper) surface facing

into the sphere.
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Note

Position the leaf to target the same area measured for the reference radiance. Position it
so that the amount of leaf and vein material over the port is roughly proportional to the
area of leaf and vein found throughout the leaf, while avoiding the large midrib vein.
Position the leaf so that it is approximately halfway between the mid-rib vein and the leaf
margin, and halfway between the tip and the base of the leaf lamina.

Note

The light trap should remain on the reflectance port sample holder.

26 Collect a 'Target Scan' for leaf #1 in this configuration and save the file.
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Note

This corresponds to the target radiance in reflectance mode for leaf #1 (Rtar,1).

27 Carefully replace leaf #1 by leaf #2.

Note

Position the leaf to target the same area measured for the reference radiance. Position it
so that the amount of leaf and vein material over the port is roughly proportional to the
area of leaf and vein found throughout the leaf, while avoiding the large midrib vein.
Position the leaf so that it is approximately halfway between the mid-rib vein and the leaf
margin, and halfway between the tip and the base of the leaf lamina.

28 Collect a 'Target Scan' for leaf #2 in this configuration and save the file.

Note

This corresponds to the target radiance in reflectance mode for leaf #2 (Rtar,2).

29 Carefully replace leaf #2 by leaf #3.
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Note

Position the leaf to target the same area measured for the reference radiance. Position it
so that the amount of leaf and vein material over the port is roughly proportional to the
area of leaf and vein found throughout the leaf, while avoiding the large midrib vein.
Position the leaf so that it is approximately halfway between the mid-rib vein and the leaf
margin, and halfway between the tip and the base of the leaf lamina.

30 Collect a 'Target Scan' for leaf #3 in this configuration and save the file.

Note

This corresponds to the target radiance in reflectance mode for leaf #3 (Rtar,3).

31 Carefully replace leaf #3 by leaf #4.

Note

Position the leaf to target the same area measured for the reference radiance. Position it
so that the amount of leaf and vein material over the port is roughly proportional to the
area of leaf and vein found throughout the leaf, while avoiding the large midrib vein.
Position the leaf so that it is approximately halfway between the mid-rib vein and the leaf
margin, and halfway between the tip and the base of the leaf lamina.

32 Collect a 'Target Scan' for leaf #4 in this configuration and save the file.
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Note

This corresponds to the target radiance in reflectance mode for leaf #4 (Rtar,4).

33 Carefully replace leaf #4 by leaf #5.

Note

Position the leaf to target the same area measured for the reference radiance. Position it
so that the amount of leaf and vein material over the port is roughly proportional to the
area of leaf and vein found throughout the leaf, while avoiding the large midrib vein.
Position the leaf so that it is approximately halfway between the mid-rib vein and the leaf
margin, and halfway between the tip and the base of the leaf lamina.

34 Collect a 'Target Scan' for leaf #5 in this configuration and save the file.

Note

This corresponds to the target radiance in reflectance mode for leaf #5 (Rtar,5).

35 Carefully replace leaf #5 by leaf #6.
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Note

Position the leaf to target the same area measured for the reference radiance. Position it
so that the amount of leaf and vein material over the port is roughly proportional to the
area of leaf and vein found throughout the leaf, while avoiding the large midrib vein.
Position the leaf so that it is approximately halfway between the mid-rib vein and the leaf
margin, and halfway between the tip and the base of the leaf lamina.

36 Collect a 'Target Scan' for leaf #6 in this configuration and save the file.

Note

This corresponds to the target radiance in reflectance mode for leaf #6 (Rtar,6).

Configuration A: Reflectance Mode, Reference

37 Remove leaf #6 from the reflectance sample port holder.

38 Place the tethered calibrated Spectralon® reflectance standard over the reflectance

port.

Note

Place the standard over the reflectance port so that the light beam shines directly on its
reflective surface (i.e facing into the sphere).
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39 Position leaf #1 over the transmission port with its adaxial (upper) surface facing

into the sphere.

Note

Position the leaf so that the amount of leaf and vein material over the port is roughly
proportional to the area of leaf and vein found throughout the leaf, while avoiding the large
midrib vein. Position the leaf so that it is approximately halfway between the mid-rib vein
and the leaf margin, and halfway between the tip and the base of the leaf lamina.

40 Collect a 'Target Scan' in this configuration and save the file.
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Note

This second reference radiance scan is only used to assess the stability of the system in
reflectance mode.

Configuration D: Transmittance Mode, Reference

41 Remove the tethered calibrated Spectralon® reflectance standard from the sphere

reflectance port.

42 Remove leaf #1 from the transmission port sample holder.

43 Position leaf #1 over the reflectance port so that its abaxial (lower) side is now facing

the inside of the sphere.

Note

Position the leaf to target the same area measured for the reflectance radiance, with the
exception that its abaxial surface now faces the inside of the sphere. Position it so that
the amount of leaf and vein material over the port is roughly proportional to the area of
leaf and vein found throughout the leaf, while avoiding the large midrib vein. Position the
leaf so that it is approximately halfway between the mid-rib vein and the leaf margin, and
halfway between the tip and the base of the leaf lamina.

44 Remove the light trap from the transmission port sample holder.
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45 Position the lamp over the sphere transmission port.

Note

Make sure lamp is secured in locked position.

Safety information

The lamp can get very hot. Grab it by the slotted heat shield.

46 Install the Spectralon® plug over the primary light port.

Note

Ensure that the curved plug is placed the correct way to match the curvature of the
sphere.

47 Collect a 'Reference Scan' in this configuration.
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Note

This corresponds to the reference radiance in transmittance mode (Tref).

48 Collect a 'Target Scan' in this configuration and save the file.

Note

This reference 'target' scan, immediately collected after the reference, should give relative
reflectance around 1 (+ noise) for all wavelengths. It is saved in a separate file to facilitate
post-processing of spectra.
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Configuration E: Transmittance Mode, Target

49 Carefully remove leaf #1 from the reflectance port sample holder.

Note

The reflectance port should now be empty (but with light trap on).

50 Gently pull lamp and transmission sample holder away from the sphere.

Safety information

The lamp can get very hot. Grab it by the slotted heat shield.
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51 Place leaf #1 over the transmission port with its abaxial (lower) surface facing

into the sphere.

Note

Position the leaf to target the same area measured for the reflectance radiance, with the
exception that its abaxial surface now faces into the sphere. Position it so that the
amount of leaf and vein material over the port is roughly proportional to the area of leaf
and vein found throughout the leaf, while avoiding the large midrib vein. Position the leaf
so that it is approximately halfway between the mid-rib vein and the leaf margin, and
halfway between the tip and the base of the leaf lamina.

52 Release the transmission sample holder and move lamp back to its locked position.

53 Collect a 'Target Scan' for leaf #1 in this configuration and save the file.
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Note

This corresponds to the target radiance in transmittance mode for leaf #1 (Ttar,1).

54 Carefully replace leaf #1 by leaf #2.
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Note

Position the leaf to target the same area measured for the reflectance radiance, with the
exception that its abaxial surface now faces into the sphere. Position it so that the
amount of leaf and vein material over the port is roughly proportional to the area of leaf
and vein found throughout the leaf, while avoiding the large midrib vein. Position the leaf
so that it is approximately halfway between the mid-rib vein and the leaf margin, and
halfway between the tip and the base of the leaf lamina.

55 Collect a 'Target Scan' for leaf #2 in this configuration and save the file.

Note

This corresponds to the target radiance in transmittance mode for leaf #2 (Ttar,2).

56 Carefully replace leaf #2 by leaf #3.

Note

Position the leaf to target the same area measured for the reflectance radiance, with the
exception that its abaxial surface now faces the inside of the sphere. Position it so that
the amount of leaf and vein material over the port is roughly proportional to the area of
leaf and vein found throughout the leaf, while avoiding the large midrib vein. Position the
leaf so that it is approximately halfway between the mid-rib vein and the leaf margin, and
halfway between the tip and the base of the leaf lamina.

57 Collect a 'Target Scan' for leaf #3 in this configuration and save the file.
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Note

This corresponds to the target radiance in transmittance mode for leaf #3 (Ttar,3).

58 Carefully replace leaf #3 by leaf #4.

Note

Position the leaf to target the same area measured for the reflectance radiance, with the
exception that its abaxial surface now faces the inside of the sphere. Position it so that
the amount of leaf and vein material over the port is roughly proportional to the area of
leaf and vein found throughout the leaf, while avoiding the large midrib vein. Position the
leaf so that it is approximately halfway between the mid-rib vein and the leaf margin, and
halfway between the tip and the base of the leaf lamina.

59 Collect a 'Target Scan' for leaf #4 in this configuration and save the file.

Note

This corresponds to the target radiance in transmittance mode for leaf #4 (Ttar,4).

60 Carefully replace leaf #4 by leaf #5.
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Note

Position the leaf to target the same area measured for the reflectance radiance, with the
exception that its abaxial surface now faces the inside of the sphere. Position it so that
the amount of leaf and vein material over the port is roughly proportional to the area of
leaf and vein found throughout the leaf, while avoiding the large midrib vein. Position the
leaf so that it is approximately halfway between the mid-rib vein and the leaf margin, and
halfway between the tip and the base of the leaf lamina.

61 Collect a 'Target Scan' for leaf #5 in this configuration and save the file.

Note

This corresponds to the target radiance in transmittance mode for leaf #5 (Ttar,5).

62 Carefully replace leaf #5 by leaf #6.

Note

Position the leaf to target the same area measured for the reflectance radiance, with
the exception that its abaxial surface now faces the inside of the sphere. Position it so
that the amount of leaf and vein material over the port is roughly proportional to the area
of leaf and vein found throughout the leaf, while avoiding the large midrib vein. Position
the leaf so that it is approximately halfway between the mid-rib vein and the leaf margin,
and halfway between the tip and the base of the leaf lamina.

63 Collect a 'Target Scan' for leaf #6 in this configuration and save the file.
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Note

This corresponds to the target radiance in transmittance mode for leaf #6 (Ttar,6).

Configuration D: Transmittance Mode, Reference

64 Remove leaf #6 from the transmission sample port holder.

65 Position leaf #1 over the reflectance port so that its abaxial (lower) side is now facing

the inside of the sphere.

Note

Position the leaf to target the same area measured for the reflectance radiance, with the
exception that its abaxial surface now faces the inside of the sphere. Position it so that
the amount of leaf and vein material over the port is roughly proportional to the area of
leaf and vein found throughout the leaf, while avoiding the large midrib vein. Position the
leaf so that it is approximately halfway between the mid-rib vein and the leaf margin, and
halfway between the tip and the base of the leaf lamina.

66 Collect a 'Target Scan' in this configuration and save the file.
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Note

This second reference radiance scan is only used to assess the stability of the system in
transmittance mode.

Calculating Leaf Reflectance (Adaxial Surface)

67 The equation for adaxial reflectance of leaf i, ρleaf,i is

ρleaf,i = [ (Rtar,i − Rstr) ÷ (Rref − Rstr) ] × ρref
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where

ρref is the absolute reflectance of the calibrated Spectralon® reflectance standard.

Calculating Leaf Transmittance (Adaxial Surface)

68 The equation for adaxial transmittance of leaf i, τleaf,i is

τleaf,i = (Ttar,i ÷ Tref)
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